Yosemite uz 2011.gada mbp, 2.3 i5, 4gb ram, var un vajag? 2 atbildes

Janis Vitkovskis
(27.10.2014 12:27:44)
@twitter
Yosemite uz 2011.gada mbp, 2.3 i5, 4gb ram, var un vajag?
Toms Briņķis
(27.10.2014 12:29:33)
@twitter
@janchelis mierīgi un bez problēmām. man uz mana 2008.gada Macbook Unibody Intel C2D 2.4Ghz griežas labāk kā vecais 10.9.
N.R.
(27.10.2014 15:15:56)
@twitter
@Janchelis uz ta paša gada iMac iet labi